Jump to content


- - - - -

FSX JAGGIES


  • Please log in to reply
3 replies to this topic

#1 boeingfanatic

boeingfanatic

    Student Pilot

  • Members
  • PipPip
  • 19 posts

Posted 28 January 2008 - 05:28 PM

hey well i have a problem i no i posted this earlier and somone gave me nhancer but it isnt working on my fsx so this is the problem my anti alising is on and i got a 8800 gts 640mb and all and intel core 2 duo e6750 and all that but when i apr a airport the taxiways look really funny and the runway white lines r really jaggie can somone help =(

#2 boeingfanatic

boeingfanatic

    Student Pilot

  • Members
  • PipPip
  • 19 posts

Posted 28 January 2008 - 10:46 PM

anyone please help it takes the fun out of my game so much

#3 _TW_

_TW_

    First Class Member\Screenshot Hotshot of 2004

  • Moderator
  • PipPipPipPipPipPipPip
  • 8,474 posts
  • Location:Baden-Baden, Germany

Posted 28 January 2008 - 10:52 PM

Post a pic of your nVIDIA control panel where it shows the AA setting.  Please don't tell me you mean your AA is enabled in the FSX game because it needs to be enabled in the nvidia control panel, not in the FSX game.

#4 learjet45dream

learjet45dream

    Orville Reincarnate

  • Members
  • PipPipPipPipPipPipPip
  • 6,854 posts
  • Location:RPI

Posted 29 January 2008 - 12:05 AM

http://www.flightsim...x...t&p=1643016

Try doing that, but with FSX instead. and delete the FSX path the is default, then recreate it through the app in the FSX folder    (C:/Program Files/Microsoft Games/Microsoft Flight Simulator X/fsx.exe    or something similar).